Eikos - EKS500

QUICK START

Thank you for choosing Analog Way and the Eikos. By following these simple steps, you should be able to setup
and use your powerful Multi Layer Hi-Res. Mixer Seamless Switcher within minutes. Discover the Eikos extensive
capabilities and intuitive interface while configuring your first show, and unleash your creativity for a new experience in
show and event management by Analog Way.

What’s in the box
1 x Eikos (Ref. EKS500)
1 x Power supply cord
2 x DVI male to HD15 female and DVI-D female breakout cable
1 x HD15 to 5 BNC cable
1 x Ethernet cross cable (for device update)
1 x Set of 11 audio 5 pin screw terminals
1 x Quick Start guide *
1 x User Manual *
1x RCS - Remote Control Software (PC only) *

WARNING !
If required, front handles of the device can be dismantled,
but with caution.
The original screws removed must not be reintroduced to
their location without handles in place.
Substantial damages can occur, including risk of electric shock from the mains voltage.
Only M4x12mm screws can be used.
(They are supplied with the unit)

* Download on our website: www.analogway.com

Quick install and setup

Getting started:
You may wish to reset the unit to factory settings to get started.
Go to: Menu --> Control --> Default Values --> Yes.

4. To display a PIP, select the PIP layer (it will begin to blink)
then select your source (it will also blink). Press [TAKE] to
display the PIP on program output.

1. Select the Output resolution that matches the native
resolution of your display. You will next be prompted to
choose enable follow mode if desired and output rate.

To see the layer beneath, you will need to clear or move the
layers that are on top.

 enu --> Output --> Output format --> 1024x768 -->
M
Internal Ref --> 60 Hz.

5. To clear the PIP or any other layer, select the layer (it will
blink) then, select [BLACK]. Press [TAKE] to remove the
layer from the program output.

2. Inputs can be configured automatically using the Auto Set
All function.
Menu --> Intputs --> AutoSet All --> Yes.
It will scan each input and detect the sync type that is
plugged in. You can still do an Autoset or manual setup
per input.
The Eikos has 6 (up to 7 in Quadravision Mode) layers
available called: [BACKGROUND FRAME], [BACKGROUND
LIVE], up to 3x [PIP] in Quadravision Mode and 2x [LOGO].
Each layer will obscure your view other layers below.
3. To display a source, select the [BACKGROUND LIVE]
layer (it will begin to blink) then, select a source (it will
also blink). Press [TAKE] to transition your source from
preview to program output.
There will always be a layer selected (blinking) and a source
selected (blinking) to the selected layer (blinking). To view on
preview or change the contents of a different layer, simply
select it. Only 1 layer can be seen on the preview at a time.

*TIP* If you would like the Program and Preview to toggle/
flipflop during each Take, enable this feature by going to
Menu --> Control --> Preset Toggle.
Once enabled, everything on the Program output will become
the Preview during each Take.
6. To display a logo or frame (framestore) follow the steps
on page 4.
See the next page which describes the button lighting color
code and other front panel features.
Eikos can be used to display (in Mixer Mode):
- sources seamlessly switched in the Background Live layer.
- 2 PIPs and 2 Logos over the Background Live layer.
- 3 PIPs and 2 Logos over a Background Frame by resizing the
Background Live layer.
IMPORTANT: Simply selecting a menu item will not set it to
that value. Be sure to press the ENTER button when parametering the menu items.

Eikos - Ref. EKS500
Front Panel Description
LAYER SELECTION

LAYER

Background Frame: Display or change Frame
Background Live/PIP1: Change active Layer
PIP2 to PIP3: Change active layer to a PIP
Logo1 to Logo2: Display or change Logo

PREVIEW: Toggle preview functionality
SHIFT: Secondary function selection button

Digital Input Selection

STAND-BY: Hold for 3 seconds for
stand-by Mode

BUTTON COLOR USAGE

Dim green: 		

#1 = Input not available on autolock
#2 = Frame or Logo not available
#3 = Layer not available
#4 = Button not available depending on the user mode
#1 = Source, Layer or Window is on Main
#2 = Mosaic Preview enable
#3 = Freeze enable
#1 = Source or Layer is on Preview
#2 = Function available for modification
#3 = Current output on Matrix Mode
Button available for selection

Blinking red: 		

Active Layer or Source for modification on Main

Blinking green: 		

Active Layer or Source for modification on Preview

Dim red:

Stand-by button

			

No light: 			
			
		

			
Solid red:			
			

			
Solid green: 		
		

		

Solid orange: 		
			

#1 = Shift button
#2 = Function available by Shift button

4 sources with a choice of
8 customized templates

Effect / Preset
TOGGLE PRESET


DVI
1 to DVI 2: Press to access DVI #1 or DVI #2
SDI 1 to SDI 4: Press to access SDI #1 to SDI #4

STAND-BY

QUADRAVISION MODE

Transition the pre-selected sources onto the
MAIN output with the selected effects

#1-7 L / F 1-7: access source #1-7, Display Frame or Logo #1-7
#8 AL / F 8: access source #8, Display Frame #8 or Logo #8 or Animated Logo

CONTROL

POS: Adjust PIP or Logo Position
SIZE: Size active layer
ZOOM: Zoom active layer PIP

TAKE

Analog Input Selection

EXIT/MENU: Home Menu or back one level
ENTER: Validates the menu or command

Adjustment

FUNCTION

BLACK: Change the active layer to Black
FREEZE: Freeze the input linked to the
current layer on MAIN

Copy the previous Current Preset in the
Next Preset at the end of a TAKE

MATRIX #1 & #2
OUTPUT #1-2: Select the output #1-2, a layer and a
source, then press TAKE

Preset section: Stores and recalls 8 presets available
CUT: Select Cut as the current transition type
FADE: Select Fade as the current transition type
USER 1: Select User #1 as a customized transition
USER 2: Select User #2 as a customized transition

P#1-4 / P#5-8: Select P #1-4 as a customized preset or P #5-8 by shift function

INPUT SETUP

OUTPUT SETUP

1- Press the EXIT/MENU button from the Home menu [all functions
must be confirmed by the Enter button]
2- Press [Input] and [Autoset ALL]
3- If the acquisition is successful the source appears on Preview.
Please Toggle the Preview button to display the Mosaic Mode
4- If the acquisition has failed, check all connections and perform a
manual setup
5- For a comprehensive Input Setup, please refer to user’s Manual
6- For a manual input setup, press the EXIT/MENU button:
a) Press [Input],
b) Select the right input from Input #1 up to SDI #4, then
c) Select [Type].

1- Press the EXIT/Menu button from the Home menu [all functions must be
confirmed by the Enter button]
2- Select [Output]
3- Select [Output format]
4- On Format line, select the display’s native resolution
5- Control or adjust your display device (Monitor or Video Projector)
6- If necessary, select [Test Pattern] in the Output menu

NOTE: To adjust input Size or Pos, use the [Layer] Menus.
To adjust Blanking, use the Auto Centering or Blanking
adjustments in the Image menu.

HOW TO USE THE MOSAIC PREVIEW FEATURE
To have a full vision of the aspects of your inputs two modes are available. When
the Mosaic Preview button is activated (Red light solid button):
- One live source mode: select your Layer and the source you want to put on it.
The input selected will be automatically refreshed on your Mosaic Preview
- Random live source mode: Selecting this mode will let an automatic refresh on
your mosaic preview.

Eikos - Ref. EKS500
Rear Panel Description
AUDIO INPUT

IP-LAN connector

Balanced or unbalanced mono/stereo inputs
(all pin MCO male connectors)

Outputs #1 (Main) & #2 (Preview): female
HD15, DVI-I (analog pins)

Universal Analog Computer/TV/HDTV inputs
RS-232 communication port on a
DB9 female connector or TCP/IP
on RJ45 connector

Power supply: IEC/EN/UL/CSA 60950-1,
internal, autoswitchable

O P E R AT I O N S O V E R V I E W
WORKING IN MIXER MODE
1- Select an input.
2- On the preview screen, the input appears
3- Select an EFFECT (open/close)
4- Press TAKE to view the result on the Main screen
WORKING WITH PIPs IN MIXER MODE
1- Press the PIP2 button. On the preview screen, the PIP (layer) appears as a
color rectangle
2- Select an input. On the preview screen, the input appears in the layer rectangle
3- Adjust the PIP (layer) with ADJUSTMENT button (Pos & Size or Zoom)
4- Select a transition (open/close) or an effect into Layer menu [Home menu]
5- Press TAKE to view the result on the main screen
6- To remove layer, press BLACK then TAKE
7- For another PIP setup, repeat from step #1

SD-SDI/HD-SDI inputs #1 to #4: female BNC

DVI inputs #1 & #2: female DVI-I (digital pins)
and #5 & #6: analog inputs on DVI-A

AUDIO OUTput

VIDEO OUT
Connectors:
1x BNC-F: SD/HD-SDI (with audio embedded)
3x BNC-F: Y_Cb_Cr
1x Mini Din 4: S. Video
1x BNC-F: Composite video PAL/NTSC

Balanced or unbalanced
mono/stereo Outputs (all pin
MCO mode connector)

HOME MENU

AUDIO INPUT/OUTPUT CONNECTIONS

- MODE: select to choose which mode the Eikos will work in (Mixer or Matrix or Quadravision Mode)
- INPUT: select to configure the 12 individual input types and resolutions
- MAIN OUT: in Mixer or Quadravision mode, select to set the output types and resolutions of the Main output
- OUTPUT 1: in Matrix mode, select to set the output types and resolutions of Output #1
- PREVIEW OUT: in Mixer mode, select to set the output types and resolutions of the Preview output
- OUTPUT 2: in Matrix mode, select to set the output types and resolutions of Output #2
- VIDEO OUT: select to configure Video output card settings
- PREDEFINED LAYOUT: select a layout for the Quadravision Mode
- PRESET: select to store and use presets
- IMAGE: select to change source image settings of an input
- KEYING/TITLING: select to access keying and titling controls and parameters when video layer is
selected
- LAYER: select to adjust layer size, position, border, transparency or transitions
- LOGOS/FRAMES: select to store (record), use and manage logos and frames into the Eikos
- AUDIO: select to access all audio input and output parameters
- OSD Settings: select to display OSD
- CONTROL: select to access device software information, LAN settings, reset factory settings,
amongst other user oriented functions (see next page)
- VIRTUAL T-Bar: select to access the Virtual T-Bar

MCO male connectors
Inputs #1 to #6: Balanced & unbalanced connection
Inputs DVI #1 to DVI #2: Balanced & unbalanced connection
Input AUX: Balanced & unbalanced connection
Left

L+
L-

GROUND
Right

R+
RUNBALANCED

L+
L-

L+
L-

GROUND(S)
R+
R-

R+
RBALANCED

Outputs #1 to #2: Balanced & unbalanced connection

How to do an AutoTake?
HOME MENU (extract)
CONTROL

AutoTake



Enabled or disabled

The Autotake function performs a TAKE automatically each time an input is selected.

How to record & display a still Frame?
HOME MENU (extract)
LOGOS / FRAMES

Record Frames

The [Empty] term appears next to all unused slots

Frame #1 to #8

Frame: Full and individual picture.
Logo: Part of picture like a graphic symbol which represent a company or organisation.
It is possible to store up to 8 frames and 8 logos in the Eikos non volatile memory.
► Select Record Frames in the Logos/Frames menu.
► A white rectangle will appear on your main display, indicating the Frame which will be captured.
► Select an empty frame memory to store the frame into. Your frame will now be stored.
► To recall a frame: press the [BKGND/FRAME] button, select a frame number (#1 to #8), then press the
[TAKE] button. Your Background Frame will appear on your main screen, under any other active layers. Be
sure to clear or move any other layers to expose the Background Frame layer.
► To remove the Background Frame, press [Black] button, then [Take] button.
► Once you have recall a frame, you can recall live layers on the top of it.
TIP: A long press on the [BACKGROUND FRAME] button will set all other layers to black/clear on the preview. Press
[TAKE] to view your selected frame.

How to disable the HDCP encryption?
HOME MENU (extract)
INPUT

DVI1 or DVI2

HDCP enable



Enabled or disabled

HOME MENU (extract)
MAIN OUT
PREVIEW OUT

HDCP Detection

Disabled
Automatic

The HDCP Encryption can be disabled on DVI inputs #1 to #2 or/and Main Output / Preview Output. This can be useful
when you have a computer which is detecting the HDCP compliance of your switcher and protecting the content by
encrypting the signal from this computer. This feature will disable the HDCP compliance on this specific DVI input only.
If you want to use HDCP content from your sources, be sure to use only HDCP compliant screens or projector. If it’s not
the case, the output image could be disabled.
Screen will go to black without displaying the HDCP input image, or partially layer out on HDCP content.
The output status can provide you all information about the output in real time. This feature is particularly useful when
HDCP is used with long cable to be sure the communication is well handled.

How to use the Auto-Lock Function?
HOME MENU (extract)
CONTROL

Auto-Lock



Enabled or disabled

[Auto-Lock] allows to select an input only if a signal is connected.

Warranty
This Analog Way product has a 3 year warranty on parts and labor, back to factory. This warranty does not include faults
resulting from user negligence, special modifications, electrical surges, abuse (drop/crush), and/or other unusual damage.

Going further with the EIKOS
For complete details and operations procedures, please refer to the Eikos User’s Manual and our website for further
information: www.analogway.com.
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